If your student is trying to take an Amira Assessment but the camera is not working, read below to see some steps you can try to fix this.


CAUSE:

Most of the time this happens when a student clicks on "do not allow access to mic" when they open Amira. 


SOLUTION:


Go to the camera app and start a video. Be sure to speak while recording a video. Afterwords, open the video you just recorded and play it back. Make sure your speaker colume is up. You should hear yourself speaking in the video. If you do, then the mic works.


Now go back into Amira and it usually will ask to "access the mic" and then you should click on "Allow". The camera should now work.


NOTE:  If you are using headphones, make sure the headphones have a built in MIC otherwise it will not work, and you will need to unplug the headphones. Then ither use headphones with a MIC or just use no headphones and it will use the chromebooks built in speakers and MIC